Architect SAP on Azure

SAP NetWeaver

Supported Platforms

Supported platforms

Assessment and Verification is a prerequisite to considering SAP Landscape on Azure

Latest Supported HW/SW and environments need to be checked from the appropriate lists

Supported Operating Systems are (subject to change): 

Microsoft Windows Server 2008 R2, 2012 (R2), 2016, and 2019

SUSE Linux Enterprise Server (SLES) 12 and higher

SLES 12 for SAP Applications and higher

Red Hat Enterprise Linux 7 (RHEL7) and higher

Red Hat Enterprise Linux 7 for SAP and higher

Red Hat Enterprise Linux 7 for SAP HANA and higher

Oracle Linux 7 (OL7)

 

Supported SAP NetWeaver releases:

Applications running on the Application Server ABAP as part of SAP
NetWeaver 7.0X:

SAP Kernel 7.21 EXT (min. PL #622)

SAP Kernel 7.22 EXT (min. PL #112)

Higher SAP Kernel versions

Applications running on the Application Server ABAP and/ or Java as part
of SAP NetWeaver 7.1 or higher:

SAP Kernel 7.21 EXT (min. PL #622)

SAP Kernel 7.22 EXT (min. PL #112)

Applications running on the Application Servers ABAP and/ or Java as part
of SAP NetWeaver 7.4 or higher:

SAP Kernel 7.45 (min. PL #111)

Higher SAP Kernel versions

Supported databases running on Windows:

Microsoft SQL Server 2008 R2 or higher

SAP ASE 16.0 SP02 or higher

IBM Db2 for Linux, Unix, and Windows 10.5 or higher (see SAP Note
2233094)

Oracle database; for versions and restrictions, see SAP Note 2039619

SAP MaxDB version 7.9

SAP liveCache as part of SAP SCM 7.0 EhP2 (or higher): Minimal version for
SAP liveCache: SAP LC/LCAPPS 10.0 SP 27 including liveCache 7.9.08.32
and LCA-Build 27, released for EhP 2 for SAP SCM 7.0 and higher

Supported databases running on Linux:

SAP HANA 1.0 SP12 and higher, SAP HANA 2.0:

On Microsoft Azure Large Instances

On Microsoft Azure Infrastructure as a Service IaaS (Azure Virtual
Machines)

SAP ASE 16.0 SP02 or higher

IBM Db2 for Linux, UNIX, and Windows 10.5 or higher

SAP MaxDB version 7.9.09.05 or higher

Oracle Database – only on Oracle Linux

SAP liveCache as part of SAP SCM 7.0 EhP4 (or higher):
Minimal version for SAP liveCache: SAP LC/LCAPPS 10.0 SP 34 including
liveCache 7.9.09.05 and LCA-Build 34, released for EhP 4 for SAP SCM 7.0
and higher.